QuickPay Link [DEPRECATED]

QuickPay Link [DEPRECATED] (not supported)

  • $39.00
    Compatible: 5.2.0.x - 5.3.6.x
1 year of free upgrades
Don’t see your version? Contact us
Author: Qualiteam
Previous image
QuickPay Link [DEPRECATED]
Next image
Zoom image

Attention! This module is not supported.


Integration with QuickPay Link payment gateway.

Please to add review
There are no comments yet. Be the first to leave a comment