XC4 to XC5 Migration wizard (Beta)

XC4 to XC5 Migration wizard (Beta)

  • Бесплатный
Previous image
XC4 to XC5 Migration wizard (Beta)
Next image
Увеличить

Простая и быстрая миграция с платформы X-Cart 4 (начиная с версии 4.4.0) на платформу X-Cart 5. Миграция занимает несколько минут. В результате вы получаете магазин со всеми данными  и настройками уже на новой платформе. После переноса данных остается только оформить внешний вид магазина и установить общие настройки.

Функциональность модуля

  • Перенос данных магазина
    Модуль переносить следующие виды данных:
    • категории,
    • товары с атрибутами и дополнительными полями,
    • варианты товаров,
    • электронные товары и файлы, прикрепленные к товарам,
    • рыночные цены товаров,
    • оптовые цены товаров,
    • пользователей, покупателей и уровни членства покупателей,
    • меню,
    • статические страницы (но некоторые статические страницы невозможно перенести в X-Cart 5),
    • страница обратной связи,
    • языки (мастер миграции подсказывает, какие языковые модули необходимо установить),
    • заказы,
    • лидеры продаж,
    • рекомендуемые товары,
    • связанные товары,
    • отзывы.

      Выберите, что именно хотите перенести в магазин на новой платформе.

  • Перенос настроек магазина
    После миграции нет необходимости настраивать магазин с нуля, так как мастер миграции переносит настройки из X-Cart 4
    • способы оплаты (AuthorizeNet, Moneybookers, PayPal, TwoCheckout, eWay), 
    • способы доставки (AP, CPC, DHL, Fedex, UPS, USPS),,
    • зоны доставки.

  • Проверка на наличие модулей
    Мастер миграции частично переносит настройки модулей и сравнивает функциональность нового магазина X-Cart 5 и старого магазина X-Cart 4. При обнаружении отсутствующих функций или интеграций, мастер  миграции выдает список необходимых модулей для X-Cart 5.
Средняя оценка:
(55)
Рейтинг: 4.3 из 5 (голосов: 55)
Войдите в систему, чтобы оставить отзыв
  • фев 3, 2017, 13:38
    This module should have a system requirements area as you can't migrate from anything earlier than v4.4.
    So anyone wishing to go from 4.1.10 for example, will need to upgrade to 4.1.12 and then again to 4.5.0 then install a fresh X-Cart v4.5.0 store with the upgraded database. You can also upgrade the fresh X-Cart installation to a newer version (for example 4.5.0 -> 4.6.0 -> 4.7.0 -> 4.7.7).
    Its not "a few minutes" process.
    Good luck!
    мар 22, 2019, 16:12
    Hi Anthony,

    Thank you for your feedback!
    We have changed the module according to your comments and now it supports early X-Cart versions starting from v4.1.0.

    Thank you. Your opinion is always appreciated!
    Tony